Handig te maken … voer een datum in en de bars “kleurenblokjes” komen automatisch onder je agenda te staan.

Maak een leeg Excelfile aan en zet in kolom A Je afspraken. Maak bovenaan een kalender met B.V. Maand en dagen en datums. Zet in Kolom D de datum “in dit geval 1-1-2019” en ga naar aangepast. Maak hier dd van zodat je alleen 01 krijgt te zien. “Het kan zijn dat je zelf onder Type dd moet invoeren”

Klik op OK en trek de datum naar rechts door tot zover je wilt. Je kunt dit voor het hele jaar doen zodat je een jaarplanning kunt maken. De kleurtjes kun je zelf kiezen en opmaken naar je eigen smaak.

Ga nu op D5 staan en geef de volgende formule in zoals op volgend plaatje.

=ALS(EN($B$5<=D$4;$C$5>=D$4);1;0)

Deze formule geeft een verwijzing naar de begin en eind datum die je in Kolom B en C kunt zetten. Sleep deze formule door tot bv eind Januari. Blijf wel op rij 5. Als je nu een datum intypt in kolom B en een einddatum in kolom C zie je dat er een 1 komt te staan in het vakje tussen het bereik van de ingevoerde datums.

Selecteer nu de rij met de formule, en ga naar voorwaardelijke opmaak. Zie volgend plaatje.

Selecteer “nieuwe opmaak regel” en daarna selecteer Alleen cellen opmaken met.

Bewerk de regelbeschrijving door alleen cellen opmaken met “celwaarde is gelijk aan 1”

Klik op Opmaak en geef daar de gewenste kleur in van een cel.

Kies voor kleur lettertype dezelfde kleur als de kleur van een cel. Klik op OK en save alles.

Selecteer rij 5 nogmaals en ga naar je letterkleur en vul als kleur wit in.

Dit zorgt ervoor de nullen in je cellen niet meer zichtbaar zijn.

Je kunt de formule van rij 5 naar rij 6 kopiëren, maar vergeet de formule dan niet aan te passen.

=ALS(EN($B$5<=D$4;$C$5>=D$4);1;0) << is voor Rij 5. Als je aan rij 6 begint zorg er dan voor dat je in de formule de 5 aanpast voor 6. Dit geld dan ook voor meerdere rijen.

Download hier de excelfile tasks.xlsx (266 downloads)

Veel succes met de taskbars

 

 

Nog geen reacties

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Leden
  • Profielfoto van Rene
    Actief 3 maanden geleden
  • Profielfoto van Jano
    Actief 6 maanden, 1 week geleden
  • Profielfoto van Rienus
    Actief 1 jaar, 6 maanden geleden